add new shit
[mikachu/openbox.git] / README.bbtools
1 If you use either bbpager or bbkeys, then you will need to have AT LEAST
2 these versions:
3
4 bbpager 0.3.0   from http://bbtools.windsofstorm.net/
5 bbkeys 0.8.3    from http://bbkeys.sourceforge.net/
6
7 If you use anything older than that, they will not work with Openbox.  Why?
8 The old "Blackbox protocol" used by Blackbox 0.60.0-alpha had messages,
9 properties and the like prefixed with _NET, which is to be used by
10 the new KDE2+/GNOME2 window manager specification.  It was decided to keep from
11 polluting the namespace and everything changed to _BLACKBOX.  When the change
12 was made, bbpager and bbkeys (as well as other tools, I believe) had to be
13 updated to understand the new protocol.
14