make glsl work on ATI's newer drivers (which don't like #define on keywords)
authorhavoc <havoc@d7cf8633-e32d-0410-b094-e92efae38249>
Fri, 23 Sep 2005 06:04:17 +0000 (06:04 +0000)
committerhavoc <havoc@d7cf8633-e32d-0410-b094-e92efae38249>
Fri, 23 Sep 2005 06:04:17 +0000 (06:04 +0000)
commit8cc17cdcecde0702ac21c2bc4a55b84de8fa9b98
treed95c78423edde3ea559e0df02b6f913b6009e181
parent56a3c771e738f95464663eff324789b647ef7481
make glsl work on ATI's newer drivers (which don't like #define on keywords)

git-svn-id: svn://svn.icculus.org/twilight/trunk/darkplaces@5726 d7cf8633-e32d-0410-b094-e92efae38249
r_shadow.c