libobrender ABI changed since 3.5.2, bump .so version correctly
[mikachu/openbox.git] / tests / Makefile
1 files=$(wildcard *.c)
2
3 all: $(files:.c=)
4
5 %: %.c
6         $(CC) `pkg-config --cflags --libs glib-2.0` $(CFLAGS) -o $@ $^ -lX11 -lXext -L/usr/X11R6/lib -I/usr/X11R6/include