clicking packages work! so the package selector is now master
authordmacvicar <dmacvicar@e0cc52ee-31ee-0310-8b87-e83c4596d67c>
Sat, 15 Dec 2007 00:18:15 +0000 (00:18 +0000)
committerdmacvicar <dmacvicar@e0cc52ee-31ee-0310-8b87-e83c4596d67c>
Sat, 15 Dec 2007 00:18:15 +0000 (00:18 +0000)
commit9c104cee09319d6568ec6dfe3a515248f16798e4
treee78e7d7af06838364b359d749a73e211aacd4110
parent8ae0a2b98de7210e3012569a5aac3375f8184087
clicking packages work! so the package selector is now
at least usable, except for conflict solving

git-svn-id: http://svn.opensuse.org/svn/yast/trunk/qt@43101 e0cc52ee-31ee-0310-8b87-e83c4596d67c
src/QY2ListView.cc
src/QY2ListView.h
src/pkg/YQPkgConflictList.cc
src/pkg/YQPkgLangList.cc
src/pkg/YQPkgObjList.cc
src/pkg/YQPkgPatternList.cc
src/pkg/YQPkgPatternList.h